The issue affecting A2000 has been resolved. A2000 is now operating normally. We apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact our support team.
Posted May 21, 2026 - 18:46 UTC
Monitoring
GCS has restored A2000 Base Functionality, we're continuing to monitor as the service restores
Posted May 21, 2026 - 16:30 UTC
Investigating
GCS is currently working to restore A2000
Posted May 21, 2026 - 15:42 UTC
This incident affected: A2000 (Core, Web - B2B, Web - Handheld, Integration - EDI, Integration - Shopify).